Back to overview
Resolved
Report Feature Deployments
Aug 2, 2026 at 2:50pm UTC
–
Aug 2, 2026 at 3:29pm UTC
Affected services
attendancegm.com
Error tracking -> Users affected
Resolved
Aug 2, 2026 at 3:29pm UTC
Maintenance ended
Affected services
Created
Aug 2, 2026 at 2:50pm UTC
We are lauching Report feature today
Stage: Git Action
What's new:
Export the following data in PDF & CSV format:
- Attendance
- Leave reqeust & Leave balance
- Approved Payroll
- Staff yealy contract
Affected services